<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Gallipolis"/>
<meta name="theme-color" content="#1c63b7">
<meta name="geo.region" content="US-OH"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="My Daily Tribune"/>
<meta name="DC.contributor" content="My Daily Tribune"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="My Daily Tribune, Gallipolis OH - www.mydailytribune.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://mydailytribune.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@gd_trib"/>
<meta name="twitter:title" content=" - My Daily Tribune - mydailytribune.com"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0015.jpg"/>
<title>Gallipolis Daily Tribune | Remembering the Odd legacy</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Gallipolis Daily Tribune &raquo; Feed" href="http://mydailytribune.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Gallipolis Daily Tribune &raquo; Comments Feed" href="http://mydailytribune.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Gallipolis Daily Tribune &raquo; Remembering the Odd legacy Comments Feed" href="http://mydailytribune.com/top-stories/14768/remembering-the-odd-legacy/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mydailytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://mydailytribune.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://mydailytribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://mydailytribune.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://mydailytribune.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://mydailytribune.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://mydailytribune.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://mydailytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mydailytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mydailytribune.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://mydailytribune.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mydailytribune.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://mydailytribune.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://mydailytribune.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://mydailytribune.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mydailytribune.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mydailytribune.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Superintendent addresses gun at school rumor' href='http://mydailytribune.com/news/14764/superintendent-addresses-gun-at-school-rumor'/>
<link rel="canonical" href="http://mydailytribune.com/top-stories/14768/remembering-the-odd-legacy"/>
<link rel='shortlink' href='http://mydailytribune.com/?p=14768'/>
<link rel="alternate" type="application/json+oembed" href="http://mydailytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmydailytribune.com%2Ftop-stories%2F14768%2Fremembering-the-odd-legacy"/>
<link rel="alternate" type="text/xml+oembed" href="http://mydailytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmydailytribune.com%2Ftop-stories%2F14768%2Fremembering-the-odd-legacy&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://mydailytribune.com/top-stories/14768/remembering-the-odd-legacy"/><meta property="og:type" content="article"/><meta property="og:title" content="Remembering the Odd legacy"/><meta property="og:description" content="GALLIPOLIS &#8212; Folk from near and far gathered at the Ariel-Ann Carson Dater Performing Arts"/><meta property="og:image" content="http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0015.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://mydailytribune.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-23']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Dean Wright - deanwright@civitasmedia.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=12959851"></script>
 
<style>#content::before{background-color:#1c63b7!important;}#content .item{background-color:#1c63b7!important;}</style>
</head>
<body class="post-template-default single single-post postid-14768 single-format-standard custom-background" style="background-image:url( http://ads.civitasmedia.com/w/1.0/ai?auid=537212937&cs=5407518d16&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://mydailytribune.com/wp-content/uploads/2016/05/gallipolis-1.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="My Daily Tribune Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://mydailytribune.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.gallipolis&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-daily-tribune./id1065655566?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "422830" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=422830&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=422830&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6795"><a href="http://mydailytribune.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-6804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6804"><a href="http://mydailytribune.com/about-us">About Us</a></li>
<li id="menu-item-6805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6805"><a href="http://mydailytribune.com/advertise">Advertise</a></li>
<li id="menu-item-6806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6806"><a href="http://mydailytribune.com/contact-us">Contact Us</a></li>
<li id="menu-item-6810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6810"><a href="http://www.facebook.com/gallipolisdailytribune">Gallipolis Daily Tribune on Facebook</a></li>
<li id="menu-item-6811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6811"><a href="http://twitter.com/gd_trib">Gallipolis Daily Tribune on Twitter</a></li>
<li id="menu-item-6807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6807"><a href="http://mydailytribune.com/reader-services">Reader Services</a></li>
<li id="menu-item-6808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6808"><a href="http://mydailytribune.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-6809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6809"><a href="http://mydailytribune.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6797"><a href="http://mydailytribune.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-6812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6812"><a href="http://mydailytribune.com/archives">Archive</a></li>
<li id="menu-item-6813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6813"><a href="http://mydailytribune.com/circulars">Circulars</a></li>
<li id="menu-item-6819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6819"><a href="http://www.myinvestkit.com/mydailytribune.com/">Finance</a></li>
<li id="menu-item-12669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12669"><a href="http://mydailytribune.com/president">President Trump</a></li>
<li id="menu-item-6814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6814"><a href="http://mydailytribune.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-6815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6815"><a href="http://mydailytribune.com/online-community">Online Community</a></li>
<li id="menu-item-6816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6816"><a href="http://mydailytribune.com/onlineforms">Online Forms</a></li>
<li id="menu-item-6817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6817"><a href="http://mydailytribune.com/specialsections">Special Sections</a></li>
<li id="menu-item-6818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6818"><a href="http://mydailytribune.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-6796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6796"><a href="http://mydailytribune.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-6820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6820"><a href="http://mydailytribune.com/formscores">Submit Scores</a></li>
<li id="menu-item-6821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6821"><a href="http://mydailytribune.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-8883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8883"><a href="http://pro32.ap.org/mydailytribune">Pro32</a></li>
<li id="menu-item-8884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8884"><a href="http://summergames.ap.org/mydailytribune">AP Olympics Coverage</a></li>
<li id="menu-item-8885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8885"><a href="http://racing.ap.org/mydailytribune">Auto Racing</a></li>
<li id="menu-item-8886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8886"><a href="http://collegebasketball.ap.org/mydailytribune">College Basketball</a></li>
<li id="menu-item-8887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8887"><a href="http://collegefootball.ap.org/mydailytribune">College Football</a></li>
</ul>
</li>
<li id="menu-item-6803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6803"><a href="http://www.legacy.com/obituaries/mydailytribune">Obituaries</a></li>
<li id="menu-item-6798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6798"><a href="http://mydailytribune.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-6822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6822"><a href="http://mydailytribune.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6799"><a href="http://mydailytribune.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-8249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8249"><a href="http://mydailytribune.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6823"><a href="http://mydailytribune.com/comics">Comics</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6824"><a href="http://mydailytribune.com/contests">Contests</a></li>
<li id="menu-item-6825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6825"><a href="http://mydailytribune.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-6827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6827"><a href="http://mydailytribune.com/specialsections">Special Sections</a></li>
<li id="menu-item-6828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6828"><a href="http://mydailytribune.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-6829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6829"><a href="http://mydailytribune.com/formbirth">Submit Birth</a></li>
<li id="menu-item-6830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6830"><a href="http://mydailytribune.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-6831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6831"><a href="http://mydailytribune.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-6832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6832"><a href="http://mydailytribune.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800"><a href="http://mydailytribune.com/calendar">Calendar</a></li>
<li id="menu-item-6801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6801"><a href="http://mydailytribune.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://mydailytribune.com/tvlistings">TV Listings</a></li>
<li id="menu-item-6836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6836"><a href="http://mydailytribune.com/tvsoaps">Soaps</a></li>
<li id="menu-item-6841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6841"><a href="http://mydailytribune.com/tvsports">TV Sports</a></li>
<li id="menu-item-6833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6833"><a href="http://mydailytribune.com/tvgames">Games</a></li>
<li id="menu-item-6834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6834"><a href="http://mydailytribune.com/tvmovies">Movies</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6835"><a href="http://mydailytribune.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-6837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6837"><a href="http://mydailytribune.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-6839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6839"><a href="http://mydailytribune.com/tvnews">TV News</a></li>
<li id="menu-item-6842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6842"><a href="http://mydailytribune.com/tvtalk">TV Talk</a></li>
<li id="menu-item-6843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6843"><a href="http://mydailytribune.com/tvvideo">TV Video</a></li>
<li id="menu-item-6840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6840"><a href="http://mydailytribune.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-6802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6802"><a href="http://local.mydailytribune.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-14768" class="post-14768 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://mydailytribune.com/top-stories/14768/remembering-the-odd-legacy" title="8:10 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-24T20:10:52+00:00">April 24, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://mydailytribune.com/author/englewoodindependent-2" title="View all posts by Gallipolis Daily Tribune" rel="author">Gallipolis Daily Tribune</a></span></span> </div> 
<h1 class="entry-title">Remembering the Odd legacy</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://mydailytribune.com/category/top-stories" rel="tag">Top Stories</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;">Night of McIntyre memories, music</h2>
</header> 
<div>
<div style="float:left;">
<b><p>By Dean Wright - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="442021252a33362d232c3004272d322d3025372921202d256a272b29">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></b>
</div>
</div>
<br>
<hr style="color: #1c63b7; background-color: #1c63b7; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0501-1-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0501-1-.jpg" data-toggle="modal" data-target="#myModal">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Bidwell native Phillip Armstrong &#8220;makes good&#8221; on his vocal talents with The Ohio Valley Symphony Orchestra Saturday night. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Dean Wright | Ohio Valley Publishing </p>
</div>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0550.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0550.jpg" data-toggle="modal" data-target="#myModal1">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Gallia native and singer Phillip Armstrong leads the crowd in an encore presentation of gospel song &#8220;Amen.&#8221; </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Dean Wright | Ohio Valley Publishing </p>
</div>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0015.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0015.jpg" data-toggle="modal" data-target="#myModal2">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Ariel-Ann Carson Dater Performing Arts Centre Executive Director Lora Snow (left) discusses the McIntyre Suite inspired by Oscar Odd McIntyre, the famed passed Gallipolis columnist and reporter, with McIntyre biography writer Scott Williams (center) and area actor Seth Argabright (right). </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Dean Wright | Ohio Valley Publishing </p>
</div>
</div>
</div>
<article>
<p>GALLIPOLIS &#8212; Folk from near and far gathered at the Ariel-Ann Carson Dater Performing Arts Centre Saturday evening in memory of famed Gallipolis columnist and pop culture reporter Oscar Odd McIntyre.</p>
<p>A question and answer session was held by author R. Scott Williams, chief operating officer of Washington, D.C.&#8217;s Newseum, over his recently published book <em>&#8220;</em>An Odd Book: How the First Modern Pop Culture Reporter Conquered New York.&#8221; Area actor Seth Argabright, who would later do monologues in character as McIntyre as if he were alive during the concert performance, led questions with Williams.</p>
<p>McIntyre would start as a Gallipolis writer before being read by millions in the 1920s and 30s era, growing into the most popular syndicated columnist of his time. Williams said towards the end of McIntyre&#8217;s life, the columnist&#8217;s syndicate reported he would have around 100 million readers a day. McIntyre would start working as a journalist but would eventually regard himself more as a writer for entertainment and was featured in publications across the country. His wife, Maybelle, would serve as the engine of the McIntyre brand business and she would argue for McIntyre to have one of the highest syndicated columnist contracts of the day. He and his wife would live in the Hotel Majestic with free room and board due to his publicity work.</p>
<p>&#8220;Odd was from here in Gallipolis and he moved to New York,&#8221; said Williams during his question and answer session. &#8220;He never forgot about Gallipolis and never tried to be better than (it). In fact, he positioned himself as small town boy who was in the big city and if he encountered Charlie Chaplin in the street he wrote from the way that someone would write as if they weren&#8217;t jaded. He wrote about how excited he was to see him &#8230; I think people in small towns were fascinated by what he was writing. They could relate.&#8221;</p>
<p>McIntyre&#8217;s column was titled &#8220;New York: Day by Day.&#8221; He would make friends with the likes of F. Scott Fitzgerald, Fred Astaire, Meredith Willson, Charlie Chaplin and more. He also wrote for publications <em>&#8220;</em>Cosmopolitan<em>&#8221; </em>and &#8220;Life<em>.&#8221;</em></p>
<p>&#8220;I went on this long multiyear search trying to find this (musical) suite,&#8221; said Ariel Opera House Executive Director Lora Snow. &#8220;And I finally got it. It was hidden away Williams College in Pennsylvania. We just felt it was very appropriate to play on an evening like this.&#8221;</p>
<p>Snow said the search took roughly 25 years to find the McIntyre Suite, written by McIntyre&#8217;s friend Meredith Willson. The same Willson who would go on to be known for such works as &#8220;The Music Man&#8221; and &#8220;It&#8217;s Beginning to Look a Lot Like Christmas.&#8221;</p>
<p>&#8220;Sunday Night in Gallipolis&#8221; was a piece commission by Willson after it was requested by Paul Whiteman, a popular dance band leader. According to a letter by Willson, the piece was meant to convey the image of a little girl playing &#8220;Chop Sticks&#8221; as her sole musical piece as entertainment during a Sunday night parlor gathering. McIntyre was reportedly fond of such gatherings.</p>
<p>Maestro Ray Fowler would lead The Ohio Valley Symphony in the night&#8217;s music. Bidwell native Phillip Armstrong would take the stage in the second half of the evening&#8217;s performance. Armstrong is noted to have recorded with the Cincinnati Pops Orchestra and has served as a member with the Central State University Singers. Snow would comment that Armstrong was the ideal choice to help headline such a performance as a fellow local who made good, as McIntyre would often describe himself.</p>
<p>Armstrong would lead the audience in a group gospel encore of &#8220;Amen&#8221; with the crowd singing. The performance ended with a standing ovation.</p>
<p><em>Dean Wright can be reached at 740-446-2342, ext. 2103.</em></p>
<style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0501-1-.jpg"></p>
<div class="neCaption">Bidwell native Phillip Armstrong &#8220;makes good&#8221; on his vocal talents with The Ohio Valley Symphony Orchestra Saturday night. </div>
</div>
<div class="metaInfo"><photo0>http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0501-1-.jpg</photo0><caption0>Bidwell native Phillip Armstrong &#8220;makes good&#8221; on his vocal talents with The Ohio Valley Symphony Orchestra Saturday night. </caption0><photoCredit0>Dean Wright | Ohio Valley Publishing </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0550.jpg"></p>
<div class="neCaption">Gallia native and singer Phillip Armstrong leads the crowd in an encore presentation of gospel song &#8220;Amen.&#8221; </div>
</div>
<div class="metaInfo"><photo1>http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0550.jpg</photo1><caption1>Gallia native and singer Phillip Armstrong leads the crowd in an encore presentation of gospel song &#8220;Amen.&#8221; </caption1><photoCredit1>Dean Wright | Ohio Valley Publishing </photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0015.jpg"></p>
<div class="neCaption">Ariel-Ann Carson Dater Performing Arts Centre Executive Director Lora Snow (left) discusses the McIntyre Suite inspired by Oscar Odd McIntyre, the famed passed Gallipolis columnist and reporter, with McIntyre biography writer Scott Williams (center) and area actor Seth Argabright (right). </div>
</div>
<div class="metaInfo"><photo2>http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0015.jpg</photo2><caption2>Ariel-Ann Carson Dater Performing Arts Centre Executive Director Lora Snow (left) discusses the McIntyre Suite inspired by Oscar Odd McIntyre, the famed passed Gallipolis columnist and reporter, with McIntyre biography writer Scott Williams (center) and area actor Seth Argabright (right). </caption2><photoCredit2>Dean Wright | Ohio Valley Publishing </photoCredit2></div>
</div>
<div class="metaInfo"><subheadMeta>Night of McIntyre memories, music</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Dean Wright</p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="86e2e3e7e8f1f4efe1eef2c6e5eff0eff2e7f5ebe3e2efe7a8e5e9eb">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p></bylineMeta></div>
</article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
8:10 pm |
<img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://mydailytribune.com/top-stories/14768/remembering-the-odd-legacy#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://mydailytribune.com/top-stories/14768/remembering-the-odd-legacy" title="Remembering the Odd legacy" rel="bookmark">Remembering the Odd legacy</a></h2>
</header>
</div>
<a href="http://mydailytribune.com/top-stories/14768/remembering-the-odd-legacy" title="Remembering the Odd legacy" rel="bookmark"><img src="http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0015-300x200.jpg" alt="Remembering the Odd legacy" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
1:07 pm |
<img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://mydailytribune.com/top-stories/14760/heroin-seized-3-arrested#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://mydailytribune.com/top-stories/14760/heroin-seized-3-arrested" title="Heroin seized, 3 arrested" rel="bookmark">Heroin seized, 3 arrested</a></h2>
</header>
</div>
<a href="http://mydailytribune.com/top-stories/14760/heroin-seized-3-arrested" title="Heroin seized, 3 arrested" rel="bookmark"><img src="http://mydailytribune.com/wp-content/uploads/2017/04/web1_Richard-Hurt-225x300.jpg" alt="Heroin seized, 3 arrested" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
4:02 pm |
<img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://mydailytribune.com/top-stories/14738/railroad-museum-digging-in-the-past-for-the-future#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://mydailytribune.com/top-stories/14738/railroad-museum-digging-in-the-past-for-the-future" title="Railroad museum digging in the past for the future" rel="bookmark">Railroad museum digging in the past for the future</a></h2>
</header>
</div>
<a href="http://mydailytribune.com/top-stories/14738/railroad-museum-digging-in-the-past-for-the-future" title="Railroad museum digging in the past for the future" rel="bookmark"><img src="http://mydailytribune.com/wp-content/uploads/2017/04/web1_DSC_0887-200x300.jpg" alt="Railroad museum digging in the past for the future" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'gallipolisdailytribune';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://mydailytribune.com/top-stories/14768/remembering-the-odd-legacy" title="Permalink to Remembering the Odd legacy" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://mydailytribune.com/news/14764/superintendent-addresses-gun-at-school-rumor" rel="prev"><span class="meta-nav">Previous</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/gallipolis-oh/45631/weather-forecast/335005" class="aw-widget-legal">
 
</a><div id="awcc1463459888689" class="aw-widget-current" data-locationkey="335005" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://mydailytribune.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "422843" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=422843&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=422843&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "422848" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=422848&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=422848&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=dea0add2-b6b0-39b4-e135-b8be897ca17b&amp;tgtid=0716a663-3160-56b4-758a-c3128f30d606"></script>
<div id="dea0add2-b6b0-39b4-e135-b8be897ca17b"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92992"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "422851" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=422851&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=422851&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "422852" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=422852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=422852&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "422853" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538146681_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146681_INSERT_SLOT_ID_HERE",
			 auid: "538146681"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'gallipolisdailytribune'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "422839" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=422839&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=422839&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
<a href="http://GallipolisDailyTribune.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.mydailytribune.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="http://www.facebook.com/gallipolisdailytribune" target="blank" title="My Daily Tribune on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="My Daily Tribune on Facebook"></a>&nbsp;
<a href="http://twitter.com/gd_trib" target="blank" title="My Daily Tribune on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="My Daily Tribune on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:740-446-2342" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-446-2342</a></p>
<p><a href="tel:740-446-3008" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 740-446-3008</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">825 3rd Ave, Gallipolis, OH 45631,</p>
<p style="font-family:Roboto; color:#fff;">Gallipolis OH, 45631</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<script type="text/javascript">
var ppimg = new Image();
ppimg.src = '';

var ppo = new Object();
ppo.ad_url = escape('');
ppo.small_path = 'http://mydailytribune.com/wp-content/plugins/page-peel/pp_sm.swf';
ppo.small_image = escape('');
ppo.big_path = 'http://mydailytribune.com/wp-content/plugins/page-peel/pp_big.swf';
ppo.big_image = escape('');

ppo.small_width = '100';
ppo.small_height = '100';
ppo.small_params = 'ico=' + ppo.small_image;
ppo.big_width = '650';
ppo.big_height = '650';
ppo.big_params = 'big=' + ppo.big_image + '&ad_url=' + ppo.ad_url;
function sizeup987(){
	document.getElementById('ppocornerBig').style.top = '0px';
	document.getElementById('ppocornerSmall').style.top = '-1000px';
}
function sizedown987(){
	document.getElementById("ppocornerSmall").style.top = "0px";
	document.getElementById("ppocornerBig").style.top = "-1000px";
}
ppo.putObjects = function () {
document.write('<div id="ppocornerSmall" style="position:absolute;width:'+ ppo.small_width +'px;height:'+ ppo.small_height +'px;z-index:9999999;right:0px;top:0px;">');
document.write('<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"');
document.write('codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0"');
document.write(' id="ppocornerSmallObject" width="'+ppo.small_width+'" height="'+ppo.small_height+'">');
document.write(' <param name="allowScriptAccess" value="always"/> ');
document.write(' <param name="movie" value="'+ ppo.small_path +'?'+ ppo.small_params +'"/>');
document.write(' <param name="wmode" value="transparent" />');
document.write(' <param name="quality" value="high" /> ');
document.write(' <param name="FlashVars" value="'+ppo.small_params+'"/>');
document.write('<embed src="'+ ppo.small_path + '?' + ppo.small_params +'" name="ppocornerSmallObject" wmode="transparent" quality="high" width="'+ ppo.small_width +'" height="'+ ppo.small_height +'" flashvars="'+ ppo.small_params +'" allowscriptaccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>');
document.write('</object></div>');
document.write('<div id="ppocornerBig" style="position:absolute;width:'+ ppo.big_width +'px;height:'+ ppo.big_height +'px;z-index:9999999;right:0px;top:0px;">');
document.write('<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"');
document.write('codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0"');
document.write(' id="ppocornerBigObject" width="'+ ppo.big_width +'" height="'+ ppo.big_height +'">');
document.write(' <param name="allowScriptAccess" value="always"/> ');
document.write(' <param name="movie" value="'+ ppo.big_path +'?'+ ppo.big_params +'"/>');
document.write(' <param name="wmode" value="transparent"/>');
document.write(' <param name="quality" value="high" /> ');
document.write(' <param name="FlashVars" value="'+ ppo.big_params +'"/>');
document.write('<embed src="'+ ppo.big_path + '?' + ppo.big_params +'" id="ppocornerBigEmbed" name="ppocornerBigObject" wmode="transparent" quality="high" width="'+ ppo.big_width +'" height="'+ ppo.big_height +'" flashvars="'+ ppo.big_params +'" swliveconnect="true" allowscriptaccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>');
document.write('</object></div>');
setTimeout('document.getElementById("ppocornerBig").style.top = "-1000px";',1000);
}
ppo.putObjects();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmydailytribune.com%2Ftop-stories%2F14768%2Fremembering-the-odd-legacy&t=Remembering+the+Odd+legacy" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Remembering+the+Odd+legacy&url=http%3A%2F%2Fmydailytribune.com%2Ftop-stories%2F14768%2Fremembering-the-odd-legacy" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fmydailytribune.com%2Ftop-stories%2F14768%2Fremembering-the-odd-legacy" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://mydailytribune.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>